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End of Shift

IP-5916 — Ability to Customise Denominations in Cash Declaration Screen (User-Defined)

This function introduces the ability to customise the denominations that are displayed on the Cash Declaration Screen
that appears when performing an End of Shift via a User-Defined setting.

The default denominations shown on the Cash Declaration Screen will vary based on the region and the currency
denominations available in the selected region.

Generally, the denomination slots are counted down the first column on the left-hand side, then the slots continue
down the second column.

Return to top

To configure this function, go to:
Back Office > Setup > POS Terminals > Select the POS Terminal which the custom denominations are being
configured > Modify > POS Settings tab > User-Defined Options.

Within the User-Defined Options, create a separate user-Defined Option for each of the required denominations.
In the below, x refers to the slot number which is being replaced with the custom denomination and yyy refers to the
custom denomination amount.

Description: CASHDECDENOMINATIONx
Setting: yyy

The below screenshot shows the slot numbers for each denomination (e.g. $100 is slot 1, $50 is slot 2 and so on).
To set a custom denomination for the desired slot, enter the required slot number when creating the User-Defined
Option (see further below for an example).

ash Declaration - POS 3

Enter Full CASH Amount

CASH 25135

or Each Denomination

5100 1 $0.50 8
850 2 50.20 9
520 3 50,10 10
s10 4 $0.05 1

55 5
52 6
81 7
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E.g. If a value of $500 is required in slot 1, then the User-Defined setting will need to be created as follows:
Description: CASHDECDENOMINATION1
Setting: 500

User-Defined Options

Description Setting
CASHDECDENOMIMATIONT 500

Remove All

This will result in a denomination of $500 appearing in the first slot (below the “or Each Denomination” heading) as
shown below.

ash Declaration - POS 3

Enter Full CASH Amount

CASH

or Each Denomination

5500 50.50
$50 50.20
520 50.10
510 50.05

If required, Custom Denominations can be configured for every slot; simply create a separate User-Defined option for
each slot as per the above steps/User-Defined Setting format.

Any Custom Denomination amounts will also appear in the Edit Cash Declaration window which is accessible via Back
Office > Utilities > Edit Cash Declaration > Select Cash Declaration from the right-hand side list > Edit.

Edit Cash Declaration

Float Taken Out

Enter Full Amount Counted  Expected
CASH 120.00
{less Float)

Or Each Denomination

§500
550
520
510
§5
52

§1
$0.50
$0.20
$0.10
$0.05
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Global Options

IP-5747 - Email Test button in Global Options

This function introduces the ability to test the sending of an email via a new Email Test button.
This button can be used after email settings have been configured in Idealpos to confirm that the entered email
settings can successfully send an email.

Return to top

To use this function, go to: Back Office > Setup > Global Options > Other Options
Under the Email Settings section, the “Send Test Email” button has been added which can be used to send a test email
using the currently configured email server settings.

Global Options
Site 1 (Site 1) S X
- Credit Notes/ Ot
General  Miscellaneous Purchases Restaurant Customers  Sales Reservations  Accounting G ft chcoh:rs Interfaces  Printing  Gaming Opt::l:s
Home Screen Alerts
Home Screen Graphic  jomescreen Bluejpag > Output from POS # 1
[pictures folder)
Last Transaction Timeout 10 Mag Card Printing
Slideshow Start Time 10
Mag Card Format Format 1 j
Seconds between images 30
Printer Connection j
Email Settings
FTP Details
SMTP Cutgoing Email Server smtp.somed;malh.com Server Address
Sendi Email Add useri@somedomain.com
ending Emai ress @ ! Server Port 21
SMTP Username user@somedomain.com
Falder
SMTP Password
Username
SMTP Port 587 v Enable 55L/TLS Protocol
Password
Default CC Email Address
Default BCC Email Address Special Attribute Types Attribute Column Headers
Default Subject for Invoices Invoice from [UMN] - [INV] o
. . Stock Item Linking j 1
Default Subject for Statements This is the statement from [UN]
Remove Tax j z
Send Test Email ' S
Transaction Event j
4
Default Message when sending Reports Special ltem Subtotal j 5
Default Variant Types
Size j
Colour j
=l
Default Message when sending Customer Statements/Invoices
Stock ltem Descriptions
Description 2 Kitchen Description
Description 3 Long Description
N »
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Configure the email settings as required, then press the “Send Test Email” button.

A new window will be displayed where the email address of the recipient for this test email message can be entered,
along with any text to be entered into the email body.

Once the recipients have been entered, press the “Send” button.

Ta:

Return to top

CC

Subject: This is the statement from ldealpos User Shop

Message:

Send

If the email is sent successfully, an “Email Test completed” response will be displayed.

Email Test completed

The test email will be received in the recipients’ email address that was entered when the test email was sent.

This is the statement from Idealpos user

Idealpos
To @ lIdealpos

This is a test email.

If the test email fails to send for whatever reason, an error message will be displayed; the email settings will need to be
confirmed and re-entered and test email sent once adjustments have been made to test sending an email again until
the correct settings have been entered.
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Return to top

Import Data

IP-5860 — Metcash APl - Download ALM v8 XML Invoices

This function introduces the ability to Download ALM (Australian Liquor Marketers) v8 XML Invoices via the Metcash
API.

This function can be configured to simply download the ALM XML Invoices into a folder until they are processed
manually.
If required, Idealpos can be configured to automatically process the downloaded ALM invoices as well.

Before configuring this function, ensure that the following pre-requisites have been met:
Retrieve the following Metcash Retail Web Services credentials for downloading ALM Invoices:

e B2B Account
Password
Customer ID
State Code

Create a folder where the ALM Invoices will be downloaded to.

The folder location will be entered when configuring this function.

During the steps outlined below, a folder path of C:\Temp\ALM will be used, however, this can be set to any folder
location that is required or desired.
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Return to top
To configure this function, go to:
Back Office > File > Suppliers > Suppliers.
Select the Australian Liquor Marketers/ALM Supplier > Modify.
The Electronic Invoice Format will need to be changed to ALM v8 (XML).
After changing the setting, press “Save” and close the Supplier windows.
Suppliers
Mot!l’ig' 1 x
Supplier Code 1
Company Name Aust Liquor Marketers Phone
Address 111 - 137 Magnesium Drive Other
Maobile
Suburb Crestmead Contact Steve Leggars
State QLD ~| Postcode Email
ABM 345656808 Electronic Invoice Format | ALM v8 (XML} j
Account Mo 684168 Default Delivery Method
Credit Limit 0.00 Accounting v
Default Tax Rate ~ GST - Payment Due Date 14 83:;2m°nth
Default Tax Inclusive [v
Idealpos 8 Build 16 - Update History Page 7 of 15




idealpos Jpdate History

Go to: Back Office > Setup > POS Terminals > Select a POS Terminal/Back Office PC that will download/process the
ALM Invoices > Modify.

Configuring the Download settings for retrieving the ALM Invoices:

In the Import/Export tab, configure the Metcash Retail Web Services section.
Populate the following fields using the credentials supplied by Metcash:

e B2B Account

e Password

e Customer D

e State Code

Automatically Download - Enable checkbox to automatically download the ALM Invoices.

Daily at or every # minutes — Enter the time in 24-hour format when the invoices should be downloaded.

The “every # minutes” field can be populated so that Idealpos will automatically download the invoices at the interval
specified.

Folder — Specify the folder location where the ALM Invoices will be downloaded to.

Pos Terminals Main POs Receipt Kitchen Display /  Customer Other EFTPOS Import / Miscellaneous x
Settings Settings Printer Printers Kiosk Readers Peripherals Settings Export Settings
Automatic Export Settings Automatic Import Settings
Export Folder Ch\Export) = Import Folder Ch\Temp\ALM =
Delete files olderthan 7 days Delete files olderthan 7 days
Delete files after importing
Export Stock ltems  All Items j Import Stock Items
Department Range Filename
v If imported items exist, update selling prices
Filter by Attribute Type | B t, up e
Export Daily at Qr every minutes
Filename Import Promotions
Append Date/Time to filename Scale [tems Only Lilename

Append Site Mame to filename
Append Venue ID to filename
Include Discontinued Items

Use Saved Automatic Export Format

Supplier Invoices

v Automatically Import Supplier Invoices
Export 5ales Format Impact Data

Le Le

. Right of
Sales From All POS Terminals Retrieve Location from Filename
- . Left of
Export Daily at Qr every 3 minutes EUE
X X X Right of
Retrieve Supplier from Filename
Left of
Metcash Retail Web Services
BE2B Account v Automatically Add/Maodify Stock Items during Import

v Update Description
Update Department
Customer ID Update Sell Price

Password

State Code Automatically Process Invoices after Import Complete

v Automatically Download Import ltems

Daily at 13:15 orevery 5 minutes Only Folder

Folder Ch\Temp\ALM =
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Configuring the Automatic Import Settings/Supplier Invoices:

If the invoices don't need to be automatically imported, the settings in the Automatic Import Settings section can be
skipped.

If Automatic Import Settings are not configured, ALM Invoices will need to be manually imported.

Return to top

In the Automatic Import Settings section, configure as follows:

Import Folder — Enter the same folder location as the location that was specified in the Folder path in the Metcash
Retail Web Services section.

In the Supplier Invoices section, configure as follows:

Automatically Import Supplier Invoices checkbox — Enable the checkbox.
Retrieve Supplier from Filename - Right of — Leave as blank.

Retrieve Supplier from Filename - Left of — *

Pos Terminals Main POS Receipt Kitchen Display /  Customer Other EFTPOS Impert / Miscellaneous x
Settings Settings Printer Printers Kiosk Readers Peripherals Settings Export Settings
Automatic Export Settings Automatic Import Settings
Export Folder Ch\Export) Import Folder Ch\Temp\ALM =
Delete files olderthan 7 days Delete files olderthan 7 days
Delete files after importing
Export Stock ltems  All Items j Import Stock Items
Department Range Filename
v If imported items exist, update selling prices
Filter by Attribute Type | B t, up e
Export Daily at Qr every minutes
Filename Import Promotions
Append Date/Time to filename Scale [tems Only Lilename

Append Site Mame to filename
Append Venue ID to filename
Include Discontinued Items

Use Saved Automatic Export Format

Supplier Invoices

v Automatically Import Supplier Invoices

Export 5ales Format Impact Data j
. Right of
Sales From All POS Terminals j Retrieve Location from Filename
- . Left of
Export Daily at Qr every 3 minutes EUE
Right of
Retrieve Supplier from Filename
Left of
Metcash Retail Web Services
BE2B Account v Automatically Add/Maodify Stock Items during Import
B " v Update Description
asswar Update Department
Customer ID Update Sell Price
State Code

Automatically Process Invoices after Import Complete

v Automatically Download Import ltems

>
Daily at 13:15 orevery 5 minutes Bajicldey

Folder Ch\Temp\ALM =
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When configuring both the Automatic Download and Automatic Import of ALM invoices, options should be
configured like the below example:

Pos Terminals Main POS Receipt Kitchen Display /  Customer Other EFTPOS Impert / Miscellaneous x
Settings Settings Printer Printers Kiosk Readers Peripherals Settings Export Settings
Automatic Export Settings Automatic Import Settings
Export Folder Ch\Export) Import Folder Ch\Temp\ALM =
Delete files olderthan 7 days Delete files olderthan 7 days

Delete files after importing

Export Stock ltems  All Items j Import Stock Items

Department Range Filename

Filter by Attribute Type j v If imported items exist, update selling prices
Export Daily at Qr every minutes
Filename Import Promotions
Append Date/Time to filename Scale [tems Only bilename

Append Site Mame to filename
Append Venue ID to filename
Include Discontinued Items

Use Saved Automatic Export Format

Supplier Invoices

v Automatically Import Supplier Invoices

Export 5ales Format Impact Data j

. Right of

Sales From All POS Terminals j Retrieve Location from Filename
- . Left of
Export Daily at Qr every 3 minutes EUE
Right of

Retrieve Supplier from Filename

Left of
Metcash Retail Web Services
BE2B Account v Automatically Add/Maodify Stock Items during Import

v Update Description
Update Department
Customer ID Update Sell Price

Password

State Code Automatically Process Invoices after Import Complete

v Automatically Download Import ltems

>
Daily at 13:15 orevery 5 minutes Bajicldey

Folder C\Temp\ALM =
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Close the POS Terminal configuration windows to save the change.

Return to top

If the POS Terminal/Back Office was configured to auto-import the ALM Invoices, they will appear automatically in:
Back Office > Transactions > Stock Control > Stock Purchases.

Stock Purchases Location | Ll @ S X
Code Supplier Name Date Type  Order Mo. Invoice No. Details Processed Location Total
1 Aust Liquor Marketers 23/06/2016  Invoice 69141 Mo Location 1 5864.25
Aust Liquor Marketers 27/06/2016  Invoice 69142 Mo Location 1 $864.25
1 Aust Liquor Marketers 01/07/2021  Invoice 72094 Mo Location 1 56,233.14
1 Aust Liquor Marketers 01/07/2021  Invoice 72095 Mo Location 1 §1,222.96

Import

D Show Purchase Orders
D Show Stock Received
D Show Orders MOT Received

[ show Tax Inclusive
[] send to Label Printing
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If the auto-import function was not configured on the POS Terminal/Back Office, the ALM Invoices will need to be
manually imported.

Go to: Back Office > Transactions > Stock Control > Import.

Press the “>" button in the Supplier field to select the ALM Supplier.

Import Invoices >
Add New Stock ltems
Supplier =
Location Location 1 j
B
The Suppliers window opens.
Select the ALM Supplier > OK.
Suppliers @
20 records S x
Code Name Address Suburb State Contact Phone Mobile
1 Awust Liquor Marketers 111 - 137 Magnesium Dri Crestmead aLp Steve Legaars
2 Dan Murphy's QLD Heather
3 Coca Cola aLo Anthony Tasker
4 Bidvest NSW Charmaine
5 Campbells Cash & Carry MNT

The Supplier Code will appear in the Supplier field and a “Select Import File” button will now become available.
Press “Select Import File” to continue.

Import Invoices ) 4

Supplier 1 > Aust Liquor Marketers
Location Location 1 j

Select Import File
>

Browse to the C:\Temp\ALM\ folder (or whichever folder was configured in Setup > POS Terminals > Import/Export for
Metcash Retail Web Services) and select the ALM XML Invoice to import > Open.

3 Open X
T « Temp » ALM v O O Search ALM
Organize v New folder ==~ [ @
[ Desktop G Mame Date modified Type
¥ Downloads =] ALM000D000D000000D0932_1 23/06/2016 11:22 AM XML
[=| Documents (2] ALM*00000000000000000965_1 27/06/2016 1:37 PM AML
| Pictures 2] ALMA00000000000000185988_1 021 10:30 AM XML
ALM =] ALMA00000000000000185988_2 27/08/2021 10:30 AM AML
Idealpos8
LOGS
Temp
@ OneDrive
3 This PC
=¥ Metwork ol s
File name: | ALM*D00D0000000000D00932_1 ~ | ALM w8 (XML) ~
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The Import Invoices window will display the invoices included in the selected ALM XML file, Invoice Numbers, Total
Lines and Total dollar value.
Press “Import” to continue.

Import Invoices ) 4
Supplier 1 Aust Liquor Marketers
Location Location 1 j
ALM *00000000000000000932_1.XML
>
Import Mumber Total Lines Total
E9141 1A $774.34
After the invoice has been imported, it will appear in the Stock Purchases window
Stock Purchases Location | -] @ S X
Code Supplier Name Drate Type  Order No. Invoice Mo, Details Processed Location Total
1 Aust Liquor Marketers 23/06/2016  Invoice 69141 Mo Location 1 $864.25

Add

Delete

Labels

A Invalid ltems

PO [ Show Purchase Orders
vE Build 16 [ show Stock Received
D Show Orders MOT Received

[] show Tax Inclusive
[] send to Label Printing
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Select the invoice from the list and press “Modify” (top-left corner of the window) to see the items contained within
the Invoice.

Stock Received Purchase Type |Stock Received j Location | Location 1 j x
Purchase Order No Date of Invoice 23/06/2016 j ===
Supplier i = .
) Invoice No 69141 Stock Process Date 23/06/2016 v
Aust Liquor Marketers Details
Due Date 07/07/2016 j D Tax Inc
Stock Code Supplier Code Description Quantity LCJ:sIE Di;; Tax 1 Total ézssﬁ: Department [ST:I\EI:ZIJ:HEJE] Margpir:f‘;: -
I ***In\ralidﬂ 00555072 COROMNA MEXICAM BETL NCO 355ML 24 1.6288 0.00 GST 39.09 10000
|| ***|nvalid 00505686 X0 GOLD CAN 375ML 24 1.2892 0.00 GST 30.94 10000
|| ***|nvalid 00505586 X0 GOLD CAN 375ML 24 1.28%2 0.00 GST 30.54 10000
|| ***|nvalid 00505686 X0 GOLD CAN 375ML 24 1.2892 0.00 GST 30.94 10000
|| ***|nvalid 00505987 X000 GOLD CAN 30PK 375ML 30 1.1333 0.00 GST 34.00 10000
|| ***|nvalid 00531700 BANROCK STM CAB MERLOT 750ML 6 39833 0.00 G5T 23.90 10000
|| ***|nvalid 00588113 BRAMCOTT EST SAUV BLAMC 187ML 24 1.8688 0.00 GST 44,85 10000
|| ***|nvalid 00021948 KIRRIHILL CV RIESLING  750ML & 6.275 0.00 GST 37.65 10000
|| ***|nvalid 005555588 J/WALKER RED LBEL TOOML 12 26,9033 0.00 GST 322.34 10000
|| ***|nvalid 00555323 ABSOLUT VODKA TOOML & 2872 0.00 GST 172.32 10000
|| ***|nvalid FINANCEFEE Finance Fee 1 0 0.00 GST-Free 0.00 10000
Ed
-
4 3
Subtotal 76747
@ Gst ~|  Freignt 0.00
All Locations i 6.87
Sales Quantity j Week j O B est j UTEEEE
Week 4 Week 3 Week 2 Week 1 This Week Tax| > 77.43
[ q | q | q | q | q Invoice Total 85177

Idealpos 8 Build 16 - Update History

Page 14 of 15




idealpos Jpdate History

Return to top

Loyalty

IP-5899 - Flexischools Interface

This function introduces the ability to configure Idealpos with the Flexischools Interface.
When the Flexischools Interface is configured in Idealpos, students can present their Flexischools card during a
transaction at the school canteen.
After the student presents their card and it is scanned at the POS, the POS Screen will display:
e Student Name
e Available Balance
e Daily Limit
e Student's Photo will be displayed on the bottom-right corner of the POS Screen

The student can then purchase their desired items from the canteen.
When tendering the sale, the Clerk can select the Flexischools Tender to deduct the amount from the Student’s
Flexischools Card Balance.

This function is outlined in complete detail within the Flexischools Interface topic in the User Guide.
This is a new module and will need to be licensed/purchased.
Speak to Idealpos or your reseller for further information.

v8 Build 16 DevRev 22 27 Sep 11:10
POS2 Jeremy STANDARD #575

(G) QA Testing Available=$50.00 (Daily Limit $50)
RECEIPT CLERK

PRICE LEVEL 5% ST DISC
CUSTOMER = 5% ITEM
BAR TAB REFUND

PENDING VOID SALE

TABLE MAP VOID

CAPPUCCINO FLAT WHITE -“ SHORT BLACK
EXTRA HOT SKINNY DECAF 1SUGAR TAKEAWAY

W MARSH
’ VEEAK ‘ ZSUGAR MALLOW

m ALMOND ‘ DOUBLE SHGT‘ 3 SUGAR EQUAL

CAFE TAP BEER SPIRITS

DRINKS BOTTLE BEER COCKTAILS
RESTAURANT & RTD WINE
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