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Idealpos 7.1 Build 4 

Update Details: 

** Enhancements 

    * [IP-983] - Promotions by Item Report - added Cost Price field 

    * [IP-2664] - Import Customer "Other Codes" field 

    * [IP-2768] - Xero Accounting Module - support for USA/Canada 

    * [IP-2779] - PAX Eftpos - POSLink Integration 

    * [IP-2872] - Supplier Invoice Report shows the Department and Sales Category 

    * [IP-2895] - Customer Tipping Functionality 

    * [IP-2906] - Yes/No Option - Confirm to Over-Tender to a Tip 

    * [IP-2907] - Stock Location and Stocktake Quantity show on Stock Items by Location Grid 

    * [IP-2908] - Enter Stocktake Grid shows Department 

    * [IP-2911] - Paymentree Pay@Table Interface 

    * [IP-2912] - Dashboard - Last 90 Days chart includes comparison with Same Time Last Year 

    * [IP-2939] - Yes/No Option - Automatically Email Account Payments/Adjustments 

    * [IP-2954] - Gratuity Suggestions on Bill 

    * [IP-2961] - Stock Item Sales Report - includes Tax Amount for Regions using Ex-Tax Rates 

    * [IP-2975] - Customer Display - 1024 x 600 option 

    * [IP-2976] - Stock Item Label Export (DesignPro) - Support for Long Description 

    * [IP-2977] - Receipts/Bills - option to combine Taxes as a Total Tax amount 

    * [IP-2985] - USA - Gratuity Suggestion tag for Receipt Footers 

 

 

  



Data Conversion – Important, Read before Upgrading 

This build of Idealpos will perform data conversion for Stock Items by Location to SQL. 

This process is fairly quick on systems running smaller databases, however, customers who are running larger 

databases or systems with lots of Stock Items across multiple locations may experience a longer upgrade process (e.g. 

up to an hour or more, depending on the size of the data). Whilst this data conversion is taking place, it won’t be 

possible to use Idealpos on your system. 

Therefore, if there is any uncertainty regarding the size of the database, we recommend that the upgrade be 

performed either outside of trading hours or alternatively, performed at the end of your trading day. 

This will ensure plenty of time for the upgrade to run without interrupting your trade. 

The data conversion will automatically take place when Idealpos starts after running the install package for this build. 

Whilst the data conversion is occurring, the Idealpos start screen will appear as follows: 

 

 
 

After the conversion is completed, Idealpos will either display the back-office screen or the POS screen. 
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Accounting Interface 

Xero Accounting Module – Support for USA/Canada 

This function adds support to the Idealpos Xero Accounting Module for the USA/Canada regions. 

This will ensure that tax amounts are sent correctly from Idealpos to the Xero Accounting application. 

The process for configuring Xero is outlined in the User Guide here - 

https://userguide.idealpos.com.au/#Accounting%20Interfaces/Xero%20API/Xero API Accounting Interface.htm 

 

We strongly recommend that you seek professional advice from your Accountant or Bookkeeper when using or 

configuring this module. 

 

When performing a Sales Reconciliation, the amounts displayed under the Tax column will correctly reflect the tax that 

was applicable for the Sales. 

The Sales Reconciliation process is outlined on the following page in the User Guide: 

https://userguide.idealpos.com.au/#Accounting%20Interfaces/Xero%20API/End Sales Period.htm 

 

In the Idealpos Sales Reconciliation screen, the sales amounts displayed on the left/right side of the screen will need to 

be balanced. The below example shows an amount of 13.38 on the left. On the right, the Total amount is 13.38 with a 

0.01 variance entered in order to make the totals balance.  

The cause of the variance below is due to the rounding of tax. 

I.e. The pre-tax amounts were: 

Food: 9.00 

Beverage: 3.50 

Total: 12.50 

The total tax was 7%, so when adding 7% tax to the 12.50 total, the new figure is 13.375 (12.50 x 1.07 = 13.375). 

 

 
 

https://userguide.idealpos.com.au/#Accounting%20Interfaces/Xero%20API/Xero API Accounting Interface.htm
https://userguide.idealpos.com.au/#Accounting%20Interfaces/Xero%20API/End Sales Period.htm


After the sales are reconciled in Idealpos and the sales reconciliation has been sent to Xero, the transferred sales in 

Xero will appear with the correct Tax Amounts: 

 

 
 

    



 Update History 
 

Back Office 

Dashboard – Last 90 Days chart includes comparison with Same Time Last Year 

This function enhances the Last 90 Days chart shown on the Back-Office Dashboard so that it includes a comparison 

with the same time last year. The value from the same time last year is conveyed in the form of unique coloured line, 

with the key that is displayed at the top of the chart indicating the period that the coloured line represents. The ability 

to zoom in/out of the last 90 days chart via the mouse scroll-wheel has also been implemented as part of this change. 

 

To use this function, go to: 

Back Office Dashboard 

Press the button which includes three dots to change the data being displayed by the Dashboard: 

 

 
 

The Dashboard view will be updated to show additional information. 

  



The line graph illustrated in the below example will appear and display sale amounts for each day of the month. 

A new line has been added to the line graph which represents sales for the same time last year. This can be used to 

get a visual representation of sales this year compared to sales for the same time last year. 

The line graph can be dragged left or right to view additional days and will display sales amounts for the last 90 days. 

 

 
 

In addition, hovering over a specific part of the line graph will show the exact sales amount for the day. 

 

 
 

Another additional change which has been implemented is the ability to zoom in/zoom out whilst viewing the graph. 

Simply hover over the graph with a mouse, then move the scroll-wheel up/down to zoom in/out on the graph. 
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Customer Display 

Customer Display – 1024 x 600 option 

This function adds the ability to configure the POS Customer Display screen for a native resolution of 1024x600.  

When this resolution is matched with a Customer Display screen that uses the same resolution, all elements and 

advertisements which appear on the Customer Display will be shown correctly. 

 

Note that modifying the Customer Display resolution in Idealpos will not modify the actual screen resolution of the 

Customer Display screen but rather just change the size of the Customer Display elements so they fit within the 

resolution. If the incorrect resolution is selected in the Idealpos configuration, elements which are usually visible on the 

Customer display may be too large to fit within the screen. To change the actual screen resolution of the Customer 

Display, you will need to make changes to the screen resolution in the Windows Display Settings. 

 

To configure this function in Idealpos, go to: Setup > POS Terminals > Select the POS Terminal > Modify 

Go to the Display/Kiosk tab, then select the 1024x600 option from the Resolution dropdown box. 

If required, adjust the Display Format as required from the Display Format dropdown box (located below the 

Resolution dropdown box). 

Note that you may also need to adjust your images (i.e. resize your advertising images) to match the new resolution. 

Refer to the images located in the Image Location and Full Screen Images locations displayed in the below example: 

 

 
 

  



After configuring the above option, close the POS Terminals screens. 

To ensure that the setting has applied, close the Idealpos Suite by going to Start > Idealpos > IPSUtils. 

Tick the “Close IPS Utility” box, then press the “Close” button. 

 

 
 

Confirm any prompts by pressing “Yes”. 

 

 
 

Then start Idealpos either by double-clicking on the Idealpos desktop shortcut, or go to Start > Idealpos > Idealpos. 

The POS Screen should open automatically, but if not, press the “POS” button on the top-left corner of the Back-Office 

screen. 
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The Customer Display will now appear in the selected resolution. 

Note that if your display/advertising images are not in the correct resolution, you may experience white borders at 

either side of the image as per the below example: 

 

 
 

When using images which match the resolution, they should take up the entire width of the Customer Display, as per 

the below example: 

 

   
  



After items are added to the sale, the Customer Display will use the Display Format that was configured in the earlier 

steps above. In the below example, the Display Format is Half Sales/Half Advertising: 
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Customer Tipping Functionality 

This function adds the ability to configure three tip percentages which will be displayed on both the POS terminal and 

Customer Display at the end of the sale. The customer can then select their desired tip amount using the Customer 

Display screen.  

Note that in order for your customers to be able to use this function, your Customer Display must be touch-enabled in 

order to allow the customer to press the screen to select their desired tip amount. 

 

Before configuring this function, ensure that you have a Received Account Function assigned to receiving tips. 

Go to: Setup > Function Descriptors 

If Tips have already been configured on your system, you may see a Description similar to TIPS IN marked against one 

of the Received Account functions (Received Account 1 up to Received Account 4). If so, you can proceed to the next 

step further below. Otherwise, you will need to select the next available Received Account function which is currently 

not being used. 

Any Received Account functions that are not being used will have a description of RA #, where # is the number that 

corresponds to the Received Account function. 

In the below example, Received Account 1 is configured for TIPS IN and the next available Received Account is 4, as 

indicated by the RA 4 text displayed under the description column. 

 

 
 

  



If configuring a Received Account function for the purpose of TIPS IN, double click on the unused Received Account 

and configure it as follows: 
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Once you have confirmed that the Received Account function is configured for TIPS IN, go to:  

Setup > POS Terminals > Select POS Terminal > Modify > Display/Kiosk 

Ensure that the Customer Display is enabled and the resolution which matches your Customer Display is selected from 

the Resolution drop-down box.  

Then enable the checkbox “Enable Customer Display Tipping” and configure the desired tip percentage amounts you’d 

like to have displayed on the Customer Display. The default values are 10%, 15% and 20%. 

Select the TIPS IN function from the RA Function dropdown box. The RA Function selected will be used to record any 

tips which have been received via the Customer Display Tipping function. 

The percentage that the customer selects at the end of the sale will be calculated from the total due amount of the 

sale. 

 

 
 

  



Once you have ensured that both the Customer Display screen and Customer Display Tipping are both enabled, close 

the POS Terminal configuration screen. 

Then from the Idealpos Back Office dashboard, press the “POS” button located on the top-left corner of the screen. 

Add the required items to the sale, then press the “ENTER” button. 
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The POS screen which is visible to the Clerk will display the pre-configured tip amounts and the Clerk can select from 

one of the available tip amounts. 

 

 
 

  



In addition to the POS screen, the Customer Display will also display the same type of screen from which the customer 

can use to select their desired tip amount. 

 

 
 

Should either the Clerk or the Customer select the “Custom Tip Amount” option, they will be prompted to enter the tip 

amount that they want to add to the sale using the on-screen numeric keypad. 

The below example shows a tip amount of $5.00 entered via the Custom Tip Amount option. 
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Once the OK button on the Enter Tip Amount prompt has been entered, the POS screen will display the Tender 

prompt. The Tip amount will appear as TIPS IN along with the entered Tip amount. 

The Clerk can then select a tender type to finalise the sale. 

 

  



EFTPOS 

PAX Eftpos – POSLink Integration 

This function adds the ability to configure Idealpos with PAX EFTPOS integration. 

PAX Eftpos – POSLink is a new integration available to customers in the United States of America. 

We recommend researching this integration before configuring it. 

 

An extensive set of steps is available in the User Guide which outlines the exact process for configuring Idealpos so 

that it can communicate with the PAX EFTPOS – POSLink integration. 

 

Before configuring this function, ensure that you are licenced for the PAX module – you will need to speak to our Sales 

Team who can organise this. 

 

Once this module has been added to your licence, go to: Setup > Licence Gateway. 

Press the “Reload” button located towards the bottom of the Licence Gateway window. 

This will ensure that Idealpos retrieves your most up-to-date licence from our server which will include the PAX 

module. 
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The Payment Terminal will then need to have the IP address set to a static address. 

This can be done by holding down Function then the 1 keys at the same time, then entering the Password provided by 

PAX. 

Then navigate to: Communication > Re-enter Password > LAN Parameters > LAN Type > Static > IP Address > Enter 

static Address > Subnet Mask > Enter Subnet Mask > Gateway IP > Enter Gateway IP > DNS Mode > Manual > DNS IP 

1 > Enter DNS IP 1 > DNS IP 2 > Enter DNS IP 2 

 

Once the Payment Terminal IP address has been configured, the terminal can then be connected to Idealpos. 

 

Go to: Setup > POS Terminals > Modify > EFTPOS Settings. 

 

Set the EFTPOS Type to PAX 

Enable tickboxes: Allow multiple EFTPOS Tendering, Automatically choose Tender Type based on Card Type 

Enter Pinpad IP Address: Enter the static IP address as configured on the payment terminal 

Port: 10009 

 

Press the “Connect” button in the Idealpos EFTPOS Settings tab to Connect to the payment terminal. 

The text “CONNECTED” will appear next to the “Connect” button after a connection is established with the Payment 

Terminal. 

 

 
 

Create POS Screen buttons for EFTPOS Reversal and EFTPOS Settlement functions. 

The PAX EFTPOS integration should then be ready for use. 

 

As mentioned further above, the complete list of steps are outlined in further detail in the Idealpos User Guide.  



Paymentree Pay@Table Interface 

This function adds the ability to configure and use Paymentree Pay@Table using a Clover Payment device. 

This function is available to Customers in the United States/Canada region. 

In order to use this function, you will require a Paymentree Clover device and you will need to have the Paymentree 

Pay@Table Module included in your Idealpos licence. 

It is also highly recommended that you have the Idealpos Restaurant Module licenced with this Paymentree Module. 

 

As the steps required to configure this function are quite extensive and too large to include in the Update History, 

please refer to the following topics in the User Guide for further details: 

Main Paymentree Topic - https://userguide.idealpos.com.au/#EFTPOS/Paymentree/Paymentree.htm 

Configuring Paymentree Pay@Table –  

https://userguide.idealpos.com.au/#EFTPOS/Paymentree/Configuring Paymentree Pay@Table.htm 

Using Paymentree Pay@Table –  

https://userguide.idealpos.com.au/#EFTPOS/Paymentree/Using Paymentree Pay@Table.htm  

  

https://userguide.idealpos.com.au/#EFTPOS/Paymentree/Paymentree.htm
https://userguide.idealpos.com.au/#EFTPOS/Paymentree/Configuring Paymentree Pay@Table.htm
https://userguide.idealpos.com.au/#EFTPOS/Paymentree/Using Paymentree Pay@Table.htm
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Import Data 

Import Customer “Other Codes” field 

This function adds the ability to import data into the “Other Codes” field within a Customer record when importing 

Customers from a file (either manually or automatically). 

The Other Codes field is typically used for storing secondary Card Numbers and other codes used to identify a 

customer. 

 

Before using this function in Idealpos, ensure that you have a Customer file which contains the Customer records 

which you want to import into Idealpos.  

When importing Customers into Idealpos via an import file, the bare minimum headers/data required for import are: 

CODE, LASTNAME 

For the purpose of demonstrating this function, we’ll list a basic import file below, including headers for CODE, 

LASTNAME, FIRSTNAME and OTHERCODES. 

 

CODE, LASTNAME, FIRSTNAME, OTHERCODES 

201, SMITH, JOHN, 12345 

202, BROWN, BOB, 23456 

203, JANE, MARY, 34567 

 

Create a new Import Text file with a format similar to the above and save the file to a known location. 

For this example, we’ll save the file into C:\Import\CustomerImport.txt 

 

Once the file has been created, go to: Utilities > Import Data > Customers 

Click on the magnifying glass icon as per the below example to browse to the folder which contains your Customer 

Import file. 
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Browse to the folder, select the file, then press the “Open” button. 

 

 
 

The path to the selected Customer file and the contents of the file will be displayed within the Import Customers 

window as per the below example. 

To import the file, press the “OK” button on the bottom-right corner of the screen: 

 

 
  



Once the import has been completed, a prompt will appear showing the number of new, modified and failed records. 

 

 
 

Press the “OK” button to dismiss the prompt, then go to File > Customers > Customers 

The newly imported customers will appear in the Customers screen. 

The below example shows a Code Search of 20 which includes the newly imported Customers/Customer Codes. 

 

 
 

Double-clicking on any of the imported Customers shows that the data from the Other Code field has been imported. 
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Labels 

Stock Item Label Export (DesignPro) – Support for Long Description 

This function adds the ability to export the Description 3/Long Description field from Idealpos into the Data file which 

is used by third-party Label printing applications such as Avery DesignPro. This then allows the Description 3/Long 

Description to be printed and included on a label. 

 

In order to use this function, you may need to re-link the text file that Idealpos produces which contains the Stock 

Items and fields that are used in the label generation process. 

After the file has been re-linked, you will also need to update or modify the label format file and the Description 3 to 

the label design in order to print the Description 3 on the label. 

 

As this process may vary depending on your setup, the basics of what is required is outlined in this Update History 

document below. 

 

In Idealpos, go to: Utilities > Labels. 

Your system may contain numerous Formats. Each Format will link to a unique Format File. 

Therefore, you may need to complete this process for each Print Format. 

Select the Format from the Format Dropdown box, then take note of the Format File (the folder and file name). 

Also take note of the Data File Location and Name. 

The locations and filenames of both the Format File and Data File may be required when updating the Label format to 

include the Description 3 field further below. 

The example below shows the Format dropdown box and the Format File/Data File fields. 

If the Location of either the Format File or Data File is too long to display in the field, click the mouse cursor into the 

field then use the arrow keys to scroll through the field. 

 

 
  

  



Then open Avery DesignPro. 

If a Welcome screen appears, select “Open Existing Project”. 

Otherwise, select File > Open. 

 

Browse to the folder which contains the ZDL or ZDP file and open the Project. 

 

 
 

If a Database Options window appears, press the “Cancel” button. 
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The label design will then appear containing the current elements/fields that have been previously configured for the 

label. 

 

 
 

To add Description 3 to the label, select the “Database” menu option from the top of the screen, then select “Insert 

Field” option. 

Description3 should be listed at the bottom of the list of available fields.  

Select “Description3” then press the “Insert” button as per the below example: 

 

 
 

Drag the Description3 field to the location of the label where you’d like Description3 to print. 
Ensure that the field is large enough to accommodate long descriptions which have been entered into Description 3. 
Then go to File > Save to save the label format. 
From this point on, any labels printed from Idealpos to the label format file used by Avery will include the 
Description 3 field. 
Note that you may need to repeat the above process if you use multiple label formats which require the 
Description3 field. 
 
More information on using Avery DesignPro to print labels is available in the User Guide via the below link – 
https://userguide.idealpos.com.au/#Labels/Avery Design Pro.htm    

https://userguide.idealpos.com.au/#Labels/Avery Design Pro.htm


Should you find that Description3 does not appear at the bottom of the Insert Field list, you will need to “Close” the 

Database connection, then create a new Database Connection to the Data File that is configured in the Utilities > 

Labels screen in Idealpos. 

This is done through Avery DesignPro by going to Database > Deactivate. 

Once Deactivated, a new connection is created by going to Database > Open > ODBC/Link Database 

 

 
 

From the Select Data Source window, select the “Machine Data Source” tab, then press the “New…” button as below: 

 

 
  



 Update History 
 

On the Create New Data Source window, select “System Data Source (Applies to this machine only)” 

If this option is greyed out or if an error message was displayed preventing this option from being accessible, you may 

need to run Avery DesignPro as an Administrator (close Avery DesignPro, then right click on the Avery DesignPro 

shortcut and choose “Run as Administrator”). 

 

 
 

Then select “Microsoft Text Driver (*.txt; *.csv)” and press “Next” 

 

  
 

  



On the Final step of the wizard, press “Finish” 

 

 
 

Untick the “Use Current Directory” option, then press the “Select Directory” button. 

 

 
 

Browse to the folder which contains the Data File (Data File configured in the Label Format in Idealpos > Utilities > 

Labels), then press “OK” 

 

 
Enter a Description into the Data Source Name and Description fields, then press “OK”. 
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From the “Machine Data Source” tab, double click on the newly created Data Source: 

 

 
 

  



Select the same File Name for the Data Source as the name which is configured in Utilities > Labels > Data File, then 

press “OK” 

 

 
 

A “Database Options” window will appear. 

Press the “Cancel” button. 

 

After completing the above steps, you should now be able to add the Description3 field to the label format by going 

to Database > Insert Field > Select Description3 from the list, then press “Insert” 

 

 
 

Drag the Description3 field to the location of the label where you’d like the field to print. 

Ensure that the field is large enough to accommodate content that has been entered into the Description 3 field, then 

go to File > Save to save the label format. 

From this point on, any labels printed from Idealpos to the label format file used by Avery will include the 
Description 3 field. 

Note that you may need to repeat the above process if you use multiple label formats which require the Description3 

field. 

 

More information on using Avery DesignPro to print labels is available in the User Guide via the below link – 

https://userguide.idealpos.com.au/#Labels/Avery Design Pro.htm   

  

https://userguide.idealpos.com.au/#Labels/Avery Design Pro.htm
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Receipts/Bills 

Gratuity Suggestions on Bill 

This function adds the ability to include gratuity (tip) suggestions at the bottom of the bill. 

When this function is configured and enabled, the suggested tip amounts which are printed at the bottom of the bill 

will include the gratuity percentage, the gratuity dollar amount and the total amount of the bill, including the gratuity 

amount. 

 

To configure this function, go to: Setup > Function Descriptors.  

Select the “Gratuity Text” Function, then press the “Modify” button on the bottom-right corner of the screen. 

 

 
  



Enable the “Print Suggestion on Bills” option, then configure the Suggestion Text and Suggestion % Rates. 

The Suggestion Text will appear as a heading at the bottom of the bill.  

A list of Suggestion % Rates will be displayed below the Suggestion text. You can enter as many suggestion % rates as 

required. Simply separate the Suggestion % Rates by using a comma. 

Example Suggestion Text: Suggested Gratuity for Table Total 

Example Suggestion % Rates: 22,20,18,15 

 

After configuring the required options, press “Save” on the bottom-right corner of the screen. 
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Bills are generally printed when items have been saved to either a Table or Pending Sale, allowing the customer to be 

made aware of what the total due amount is prior to them paying for their meal. 

If you are licenced for the Restaurant Module, you will print the Bill from the Table Map screen.  

If you aren’t licenced for the Restaurant module, you can print the Bill from the Pending Sales screen.  

If you’re licenced for the Handheld module, you can also print bills from the Handheld app which will also contain the 

gratuity text. 

 

Printing Bills from each of the above methods are listed below: 

 

Printing a Pending Sale Bill: 

Add Items to a Sale, then press the “PENDING” button: 

 

 
 

  



If required, enter the Customer Name, Address, and Pending Sale Type (None, Takeaway, Delivery, etc.), then press 
the “Save” button on the bottom-right corner of the screen. 
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After saving the Pending Sale, you will either return to the POS screen or the Home screen. 
From the POS screen, press the “PENDING” button, select the Pending Sale created above, then press the “Print” 
button. 
 

 
 
The Pending Sale will be printed and will contain the Suggested Gratuity for Table Total at the bottom of the printout 
as per the below example: 
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If the Restaurant Module is licenced in Idealpos, add items to the sale, then press the “TABLE MAP” button. 

If you aren’t licenced for the Restaurant module and you press the “TABLE MAP” button, the system will simply display 

the Pending Sale screen as shown above. 

 

 
 

  



Select a table from the Table Map to save the sale to. 

 

 
 

If prompted, enter the number of Covers and press OK. 
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With the same Table selected on the Table, press the “Bill” button at the bottom of the screen. 

A Bill will be printed and will contain the Gratuity amounts at the bottom of the printout. 

 

 
 

  



Finally, if you are licenced for and use the Handheld app, a Bill can be printed from the app by selecting the Table and 

pressing the “Print Bill” button. 

This will also produce a Bill similar to the above examples and contain the Suggested Gratuity for Table Total text, 

along with the percentages, amounts and totals. 
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USA – Gratuity Suggestion tag for Receipt Footers 

This function is most beneficial and targeted at customers who use Idealpos in the United States market and use Post-

Transaction tipping functionality to apply a tip to a transaction after a customer has left the premises.  

This function adds the ability to configure Idealpos so that a list of Gratuity Suggestions are printed at the bottom of 

the final receipt. In addition to printing gratuity suggestions at the bottom of the receipt, Idealpos can also be 

configured to print additional text at the bottom of the receipt where the Customer can write the Tip amount, Total 

amount and a line for the Customer to sign their signature authorising the post-transaction tip. 

 

To configure this function, go to: Setup > Function Descriptors.  

Select the “Gratuity Text” Function, then press the “Modify” button on the bottom-right corner of the screen. 

 

 
  



In the Suggestion Text field, enter the text that you want to print above the Suggestion Rates. 

In the Suggestion % Rates field, enter the suggested rates that you would like to be printed at the bottom of the 

Receipt. Multiple suggestion % rates can be entered by separating them with a comma. 

E.g. 22,20,18,15 

 

You also have the ability to print the Tip suggestions at the bottom of Bills; enable the “Print Suggestion on Bills” 

tickbox to enable this option. 

 

Press the “Save” button on the bottom-right corner of the screen after the required changes have been made. 
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The next step involves configuring the footer of the receipt which is used when paying with specific or certain Tender 

types (e.g. post-transaction tipping is usually performed when customers pay using their Credit card). 

From the Function Descriptors screen, select the Tender type that you would like to have the Gratuity Suggestion 

printed on the receipt. 

In the below example, we have selected TENDER 2 (which is the Tender type used for CREDIT), however, your Function 

may be configured with a different description such as EFTPOS, Credit Card, etc. 

 

 
  



In the Override Receipt Footer field, enter the text [GRATUITYSUGGESTION]. 

This text will trigger Idealpos to print the list of Gratuity Suggestions which have been configured in the above step. 

In addition to the [GRATUITYSUGGESTION], you may also want to include sections for the Customer to write down the 

Tip Amount, Total and a section for them to sign their signature. 

This can be done by entering text as follows. 

Note that the “#” sign placed before the TIP, TOTAL and SIGN lines will make the text print in bold type: 

 

[GRATUITYSUGGESTION] 

 

#TIP      _______________________ 

 

#TOTAL _______________________ 

 

#SIGN   ________________________ 

 

Configure the Function Descriptor as below. 

Note that if you require multiple receipts to be printed when using the Tender Type, update the “# of Receipts” field to 

reflect the number of receipts that are required. Additional receipts can also be printed by pressing the RECEIPT 

button on the POS screen immediately after the sale has been completed. 

Once the required changes have been made, press the “Save” button on the bottom-right corner. 

The below example shows the Override Receipt Footer configured with the [GRATUITYSUGGESTION] as well as the 

additional lines for the TIP, TOTAL and SIGNATURE: 
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Now that the above process has been completed, the system will print the details at the bottom of the final receipt 

when tendering using the above tender type. 

Close the Function Descriptors screen, then open the POS screen by pressing the POS button on the top-left corner of 

the Idealpos dashboard. 

Add items to the sale, then press the “ENTER” button. 

 

 
 

  



Press the Tender Type which contains the updated Receipt Footer containing the Gratuity Suggestions. 
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The receipt will be printed to the Receipt Printer and will contain the Suggested Gratuity totals in addition to the 

sections for writing the Tip, Total and Signature. 

 

 



Should additional copies of the receipt be required, they can be printed by pressing the “RECEIPT” button on the POS 

screen. 

 

 
 

Should you require information on creating a Receipt button, refer to the Creating New Buttons topic in the User 

Guide located here - https://userguide.idealpos.com.au/#POS Screen Setup/Creating New Buttons.htm 

The Function to use when creating the button is Duplicate Receipt as shown below. 

 

 
 

The steps for processing or applying a post-transaction tip will vary depending on the type of payment integration you 

are using with Idealpos.  

For non-integrated payments, you will need to process the post-transaction tip directly via your payment terminal you 

use to process the payment. 

Idealpos can also perform integrated Payment/EFTPOS post-transaction tips. 

This may vary depending on the Payment/EFTPOS integration.  

For an example on how to use and perform post-transaction tips with the First American EFTPOS/Payment integration, 

please see topic First American – Tip Adjustment in the User Guide. This is simply an example to demonstrate post-

transaction tips with an EFTPOS integration; the process for performing post-transaction tips with your 

EFTPOS/Payment Integration may vary. 

  

https://userguide.idealpos.com.au/#POS Screen Setup/Creating New Buttons.htm
https://userguide.idealpos.com.au/#EFTPOS/First American/First American Transaction TipAdjust.htm
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USA – Option to combine Taxes a Total Tax amount 

This function is only available in regions which typically add tax onto items at the end of the sale (regions including 

Canada, Saudi Arabia, Singapore, USA and India).  

This function adds the ability to configure Idealpos so that all taxes are combined into a single amount on the Receipt 

and Bill. When this option is disabled, taxes will be displayed individually at the bottom of the Bill/Receipt and when 

enabled, all taxes will be combined into a single line labelled “Tax”. 

 

To configure this function, go to: Setup > Global Options 

Select the Sales tab, then enable the option “Combine Rates into One Total on Receipts/Bills”: 

 

 
  

If the Tax Rates section doesn’t show the required checkbox and appears as per the below example, the 

Region/Country you are in does not support this function due to the way taxes are handled: 

 

 
  



After enabling the Combine Rates into One Total on Receipts/Bills, close the Global Options screen to save the change. 

Open the Stock Items screen (File > Stock Control > Stock Items) and locate a small sample of Stock Items which 

either have two or more taxes enabled for each item (Stock Items which have GST and PST, etc. enabled in the one 

item), or locate a small sample of Stock Items where each item in your sample contains a unique tax type (e.g. Item 

One has GST enabled, Item two has PST enabled, etc.). 

 

To identify which items currently have taxes enabled, locate the columns which show the taxes (you may need to keep 

scrolling right until you locate the Tax columns), then enter the character “Y” into the search fields for the columns that 

represent the taxes. Depending on your region, the Tax labels may differ; in the below example, the tax labels are 

“GST” and “PST”. 

After entering the “Y” character into the search fields for the tax columns, the results displayed in the Stock Items grid 

will be updated to display any items which have both taxes enabled. 

 

 
 

You can also search for an individual tax by only entering “Y” into the search field for a single tax type. 

 

You can then scroll to the left until you see the Stock Item Codes and Descriptions. 

 

 
 

Note down the Stock Item Codes/Descriptions for demonstrating the combined tax totals on the Receipt Bill further 

below. 
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If required, you can enable taxes for any items that should incur taxes.  

From the Stock Items grid, enter the required Stock Item description into the search field below the description.  

 

 
 

Then double click on the Stock Item from the results displayed as per the above example. 

After opening the Stock Item, the Tax Settings are located at the bottom of the Stock Item screen. 

Enable the required checkboxes for the taxes which need to be enabled. 

The below example shows the Tax Types “GST” and “PST” enabled for the LATTE Stock Item. 

 

 
 

Once the required Tax Types/Rates have been enabled, press the “Save” button on the bottom-right corner of the 

Stock Item window. Repeat the above process for any other Stock Items which require multiple tax rates enabled. 

You may also want to note down the Stock Codes for some of the Stock Items which you have enabled multiple tax 

rates/types for demonstrating the Combined Total Tax Rates on the Bill/Receipt demonstrated further below. 

 

  



Open the POS screen by pressing be “POS” button on the top-left corner of the Back-Office dashboard screen. 

Enter the Stock Code into the POS screen then press the “ENTER” button. 

 

  
 

After pressing the “ENTER” button, the Stock Item will appear in the sale. 
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Repeat the process for a few more Stock Items; the Stock Items will appear one after another in the Sale screen: 

 

 
 

Once items have been added to the sale, press the “ENTER” button on the POS screen. 

The POS will then display the Tender screen, showing the tax rates below the items and the total amount will be 

updated to include the additional tax that has been applied to the sale as per the below example: 

 

 
 

  



Either enter an amount via the Numeric Keypad then press a tender type from the left-hand side of the screen, or 

alternatively select a fast cash button from the right-hand side of the screen. 

 

  
 

The receipt will be printed and will contain the combined Tax amount. 

The example on the left shows the Combined Tax amount (Combine Rates into One Total on Receipts/Bills enabled), 

and the example on the right shows the Individual Tax amounts (Combine Rates into One Total on Receipts/Bills 

disabled). 
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Reports 

Promotions by Item Report – Added Cost Price field 

This function enhances the Promotions by Item Report by adding a Cost field to the right-hand side of the report 

which displays the cost of the Stock Item contained in the promotion.  

The costs of items that are displayed in the report are the costs of the item at the time that the promotion was 

triggered. 

 

To use this function, go to: Reports > Sales > Promotions 

Select the required Date Range from the Date Range Dropdown box. 

Select the Report Type “Promotion Details by Item”. 

Then press the “View” button on the bottom-right corner of the screen to view the Report. 

 

 
  



The Promotions by Item Report will be displayed. 

The new Cost field is displayed on the far-right side of the report. 

As mentioned above, the Costs displayed in this column are the cost of the item at the time that the promotion was 

triggered. 

 

 
 

Should you need to find out when a Stock Item’s Cost changed, the Price Changes Report can be utilised by going to: 

Reports > Stock Control > Price Changes, selecting the Date Range, ticking the “Cost Price Changes” option and any 

other required criteria. 

 

Additional information about Promotions is available in the User Guide under the Promotions topic by clicking on the 

following link – https://userguide.idealpos.com.au/#Promotions/Promotions.htm   

https://userguide.idealpos.com.au/#Promotions/Promotions.htm
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Stock Item Sales Report – Includes Tax Amount for Regions using Ex-Tax Rates 

The Stock Item Sales Report has been updated for regions that use Ex-Tax Rates (regions which have tax rates added 

onto the item at the end of the sale). The Stock Item Sales report will now display the Stock Item Unit Price including 

the tax amount. The Unit Price Excluding Tax can be calculated by simply deducting the amount shown in the Unit Tax 

column from the amount shown in the Unit Price Inc column. 

Previous to this change, regions which used Ex-Tax Rates would see the Ex-Tax Unit Price shown in the Unit Price 

column. 

To supplement this change, the “VAT” text shown above the tickboxes next to tax rates in the Global Options > Sales 

screen has also been modified to show “Inc”.  The behaviour or logic used when this checkbox is either ticked or 

unticked is still the same and has not been modified. I.e. When Inc. is enabled for a tax rate, the tax rate is inclusive in 

the Sell Price (which means that additional tax is not added onto the item when finalising the sale).  

When Inc. is unchecked, the tax rate is exclusive (which means that when finalising a sale with an item that has the tax 

rate enabled, the tax will be added onto the sell price of the item when finalising the sale).  

 

Note that the below steps used to demonstrate this function involve setting/changing tax rates.  

On a production system, you may want to skip the changes of tax rates and simply run the Stock Item Sales Report by 

going to: Reports > Sales > Stock Item Sales. 

 

To demonstrate this function end-to-end, perform the below steps:  

Go to: Setup > Global Options > Sales. 

Under the Tax Rates section, create the following rates: 

 

Description: GST Inc 

Rate: 10.00 

Label: GSTInc 

Inc Checkbox: Enabled 

 

Description: GSTEx 

Rate: 10.00 

Label: GSTEx 

Inc Checkbox: Disabled 

 

  
 

  



Close the Global Options screen. 

We will now create two new Stock Items; the first item which will use the GST Inc Rate, and the second item which will 

use the GST Ex Rate. Both items will have a sell price of $10.00 for simplicity 

Go to: File > Stock Control > Stock Items > Add 

Create two Stock Items: 

Stock Code: 1 

Descriptions: GST Inc 

Sell Price 1: 10.00 

Tax Settings: GST Inc enabled, all other rates disabled. 
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Stock Code: 2 

Descriptions: GST Ex 

Sell Price 1: 10.00 

Tax Settings: GST Ex enabled, all other rates disabled. 

 

 
 

  



Close the Stock Item screens, then go to the POS Screen (POS Button on the top-left corner of the Back-Office 

dashboard screen. 

Add the two newly created Stock Items by entering the Stock Code, then pressing the Enter button. 

The Items will appear in the sale screen. 

 

 
 

Press the Enter button on the POS Screen. 

An additional line will appear with an amount of $1.00 for the GST Ex item which attracts additional GST during the 

transaction finalisation. 

Select CASH to finalise the transaction. 
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Close the POS Screen, then go to: Reports > Sales > Stock Item Sales Report. 

Ensure that “Today” is selected from the Date Range then press “View”. 

 

In the below example, the Unit Price Inc column shows the Unit Price with the inclusive tax rate for both the GST Inc 

and GST Ex cases. 

The GST Inc item Unit Price is 10.00 with a Unit Tax of 0.91 (as the 10% Tax is inclusive in the $10.00 Sell Price). 

The GST Ex item Unit Price is 11.00 with a Unit Tax of 1.00 (the Ex Tax Rate of 10.00% was added to the $10.00 Unit 

Price, resulting in a final Unit Price of $11.00 when including the Ex Tax). 

 

  



Supplier Invoice Report shows the Department and Sales Category 

This function adds the Stock Code, Department and Sales Category to each line of a Supplier Invoice Report.  

This will allow the staff that use the Supplier Invoice Report to easily identify the Department and Sales Category that 

each Stock Item on a Supplier Invoice Report belongs to. 

This option is enabled by default so the Department and Sales Category will appear on the Supplier Invoice Report. 

 

To control whether the Department and Sales Category are displayed on the Supplier Invoice Report, go to: 

Setup > Yes/No Options > Enter Keyword Search: Supplier Invoice 

Enable or disable the checkbox for Supplier Invoice Report shows Code/Department/Sales Category 

under the All column.  

When checked, the Supplier Invoice Report will show the Code/Department/Sales Category.  

When unchecked, these details will not appear on the Supplier Invoice Report. 

 

 
 

There are two types of Supplier Invoice Report (Enquiry > Suppliers > View, or Transactions > Stock Control > Stock 

Purchases > Select Invoice > View).  

The Department and Sales Category will be displayed on both Report Types if the Yes/No option has been enabled.  
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These Reports are accessed as follows. 

 

Supplier Invoice Report via Transactions > Stock Control >   Stock Purchases > Select any Invoice from the list > View. 

This Report will show the unprocessed Supplier Invoice. The Department and Sales Category will also be included for 

each Stock Item within the Report when the Yes/No Option Supplier Invoice Report shows Code/Department/Sales 

Category has been enabled. 

 

 
 

  



Once the Invoice has been processed via Supplier Invoice Report via Enquiry > Suppliers > Select an Invoice > Process, 

the Supplier Invoice Report showing the Processed Invoice can be accessed via: 

Enquiry > Suppliers > Select Invoice from the list > View. 

The Processed Supplier Invoice will be displayed and the Department and Sales Category will also be included for each 

Stock Item within the Report when the Yes/No Option Supplier Invoice Report shows Code/Department/Sales 

Category has been enabled. 
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Stock Items 

Stock Location and Stocktake Quantity show on Stock Items by Location Grid 

This function adds new columns to the Stock Items by Location screen. The new columns which have been added are 

Stock Location and Stocktake.  

The previously existing Location column displays the Location at which the Stock is located. 

The new Stock Location column will display the Location from where the Stock is being sold.  

Typically, both the Location and Stock Location columns will show the same Location. 

The only time this will differ is if the Location where the Stock is being sold is different to the location where the stock 

is actually located.  

The new Stocktake column will always be visible, however, will only show a value if there is an active Stocktake for the 

selected Location and the item has had a count entered in the Stocktake. 

 

To use this function, go to: File > Stock Control > Stock Items 

Search/Select an item from the list, then press the “Locations” button on the bottom-right corner of the screen. 

 

 
 

  



The Stock Items by Location window will appear. 

The new columns have been illustrated below. 

The below example shows Stock Item “Coke 2L” in Location 1 and Location 2. 

A Stocktake is currently active in Location 1 and the item has had a count of 20 entered, as indicated in the Stocktake 

column.  

 

 
 

Starting a Stocktake in a location and counting the item in the Location will show the count entered for the item in the 

location. 
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Close the Stock Items by Location and the Stock Items windows, then go to: Stocktake > Start Stocktake 

Click in the column labelled “Click to Start Stocktake” for row which shows the desired Location which you want to 

start a Stocktake. The text “START” will then appear in the Click to Start Stocktake column for the Location row that 

was selected. 

Press the “Start Stocktake” button to begin the Stocktake in the selected Location. 

 

 
 

 

A similar prompt to the below will appear. Press the “OK” button to dismiss the message. 

 

 
 

  



Go to: Stocktake > Enter Stocktake 

In the “Direct Stock Item Entry” section, click on the “>” button in the Search Code field. 
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The Stock Items screen will appear. 

Search for the Stock Item, select it, then press “OK”. 

 

 
 

Select the Location at which the count is being entered. 

Enter a Quantity that has been counted for the location, then press the “Add to Stocktake” button. 

 

 
 

  



The count will appear in the Stocktake column. 

 

 
 

Close the Enter Stocktake screen.  

  



 Update History 
 

Go to: File > Stock Control > Stock Items 

Search/Select an item from the list, then press the “Locations” button on the bottom-right corner of the screen. 

 

 
 

The count entered for the location will now appear under the Stocktake column for the Location. 

 

 
 

  



If you started any Stocktakes for the purposes of only testing/demonstrating this function, we recommend that you 

Cancel/Clear the Stocktakes to prevent old/test counts from accidentally being used in future Stocktakes. 

Go to: Stocktake > Clear Stocktake 

Select any Locations which do not currently have an active Stocktake in progress, then press the “Clear” button on the 

bottom-right corner of the screen. 

 

 
 

After clearing the Stocktakes, “Stocktake has been cleared” will be displayed. 
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Stocktake 

Enter Stocktake Grid shows Department 

This function adds a Department column to the Enter Stocktake Grid screen which is shown when adding items to a 

Stocktake. The Department column will display the description of the Department for each Stock Item shown in the 

Enter Stocktake screen. This will simplify the process of entering Stock Items and determining exactly which 

Department the item is from. In addition, sorting the Enter Stocktake Grid by the Department then Stock Code or by 

the Department then Description is also possible. 

 

Before accessing and using this function, you need to have an active Stocktake in at least one Stock Location. 

 

For the purpose of demonstrating this function, we will not be performing a Stocktake or Updating Stock Levels. 

We will only access the “Enter Stocktake” screen to demonstrate and show the new function. 

 

To start a Stocktake, go to: Stocktake > Start Stocktake 

Click in the “Click to Start Stocktake” column next to the Location that you wish to start the Stocktake. 

The text “START” will appear. 

Then press the “Start Stocktake” button on the bottom-right corner of the screen. 

 

 
 

  



A message similar to the below will be displayed. 

Press OK to dismiss the message. 

 

 
 

Now go to: Stocktake > Enter Stocktake 

 

A new “Department” column is now included which will show the Department of each Stock Item shown in the list. 

Stock Items displayed in the Enter Stocktake grid can be sorted by the Department column by clicking on the 

“Department/Stock Code” or “Department/Description” options from the Sort Order section. 

Note that when sorting by Department, the items are sorted by the Department code, not the Department description. 

Also note the same is true when sorting by Supplier/Stock Code – The Supplier Code is used to sort the results, not the 

Supplier Description or Supplier Name. 

 

Selecting Department/Stock Code will sort by the Department Code then the Stock Code. 

Selecting Department/Description will sort by the Department Code then the Description. 
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If you only started a Stocktake to test and review this function, ensure that you Clear the Stocktake so that there are no 

active Stocktakes whilst the Stocktake function is not in use. 

To do this, go to: Stocktake > Clear Stocktake 

Click in the “Click to Clear Stocktake” column next to the Location that you wish to clear the Stocktake from. 

The text “CLEAR” will appear. 

Then press the “Clear Stocktake” button on the bottom-right corner of the screen. 

Clearing the Stocktake will clear any counts that have been entered.  

Stock Levels will NOT be updated when clearing a Stocktake, so ensure that you are not clearing an active Stocktake. 

 

  
 

A prompt will be displayed confirming that the stocktake has been cleared. 

Press OK. 

 

 
 

  



Yes/No Options 

Yes/No Option – Automatically Email Customer Account Payments/Adjustments 

This function allows you to automatically send an Account Customer Payments/Adjustments if there is an email 

address linked to their customer record. You will need to ensure that you have your outgoing email settings defined. 

 

To use this function, go to: Setup > Yes/No Options > Enter Keyword Search “automatically” 

Then ensure that the option “Automatically Email Customer Account Payments/Adjustments” is enabled. 
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When using this function, you will also need to ensure that your Outgoing Email Server settings have been configured.  

To do this, go to: Setup > Global Options > Other Options > Email Settings 

The fields required are: 

• SMTP Outgoing Email Server 

• Sending Email Address 

• SMTP Username 

• STP Password SMTP Port 

• Enable SSL/TLS Protocol (toggle the setting as required) 

 

You may need to refer to your Internet Service Provider for the above details. 

Alternatively, refer to your email account provider for the above details. 

These settings will typically be listed under help topics of “how to setup your email client” or “SMTP Email Client 

Settings” for your Internet Service Provider or email account provider. You can also try using a search engine such as 

Google to try and find your SMTP settings. E.g. Try searching Google for SMTP settings for Gmail or SMTP settings for 

Telstra, depending on which provider you are using for your Internet or email. 

 

Additional fields that you may also want to configure include: 

• Default Subject for Invoices 

• Default Subject for Statements 

• Default Message when sending Customer Statements/Invoices 

 

 
 

  



Once the Email Settings have been configured, you will need to ensure that your Customer has a valid email address 

entered. 

Go to: File > Customers > Customers > Select Customer from the list > Modify 

In the Contact Details section, ensure that their Email address has been entered and/or update the email address so 

that it is current and valid, then press the “Save” button. 

 

 
 

Finally, any Payments/Adjustments can now be made for this customer. 

Any Payment or Adjustment will be emailed to the email address that was entered in the above customer record. 

The Yes/No option configured earlier will be obeyed.  

If the “Automatically Email Customer Account Payments/Adjustments” option is enabled, the Customer will be emailed. 

If the option is disabled, the Customer won’t be emailed automatically. 
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To make a Payment, go to the POS Screen, click on the CUSTOMER button, then add the Customer to the sale. 

If the Customer section does not appear on the bottom-right corner of the POS screen, press the “>>>” button at the 

top-centre of the POS screen. 

Then press the “Payment” button located in the Customer section of the POS screen (bottom-right corner). 

 

 
 

  



Using the numeric keypad on the top-right corner of the screen, enter the amount that you want to pay, then click on 

the Payment column for the line that you want to pay. 

Alternatively, you can select the line you want to pay by pressing it, then press the “Pay Line” button to pay the entire 

amount for the selected line. You can also press the “Pay All” button to pay the outstanding amount for all lines. 

The selected amounts that will be paid appear in the Payment column. 

Should you need to Clear any amounts that have been entered for a line, press the “Clear Line” button on the bottom-

left corner of the screen. 

Once you are happy with the amounts displayed in the Payment column, press the “ENTER” button on the POS screen 

to proceed to the Tender screen where the payment will be processed. 
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Finally, select the Tender type to use to process the payment. 

 

 
 

After selecting the Tender type, the POS screen will show the following prompt to indicate that the receipt is being 

emailed. 

 

 
  



The Customer will receive the Invoice at the email address which was configured for the customer record. 

The email body will contain the Default Message when sending Customer Statements/Invoices as configured in the 

Setup > Global Options > Email Settings: 

 

 
 

The attachment included in the email is the Payment as per the below example. 
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This Yes/No option will also apply to Adjustments and the customer will be emailed a copy of any Adjustments which 

have been made to their Customer account. 

An Adjustment can also be performed by adding the Customer to the sale > pressing the “Adjustment” button from 

the bottom-right corner of the screen.  

Select the line to adjust, then enter the amount using the on-screen numeric keypad.  

Any entered amount entered when adjusting a line will reduce the outstanding amount remaining. 

E.g. Performing an adjustment of 10.00 for an invoice with an outstanding amount of 86.44 will reduce the 

Outstanding amount to 76.44. 

 

 
 

 
 

 

  



Alternatively, pressing the “Adjust Line” button will enter the Outstanding amount into the Adjustment column, 

thereby adjusting the balance to 0.00. 

Pressing the “Adjust All” button will adjust all outstanding balances to 0.00. 
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After finalising an Adjustment, the Customer will also receive an email containing the Adjustment that was completed 

(provided that this Yes/No option was enabled). 

 

 
 

  



Yes/No Option – Confirm to Over-Tender to a Tip 

This function adds the ability to control whether or not a confirmation will be displayed on the POS screen asking if 

you want your over-tendered amount converted to a tip.  

This setting will be used when you tender off a sale using a tender type which has the option “Allow Overcharging To 

Tips” enabled and you enter a tender amount which exceeds the total amount that is due for payment.  

If this Yes/No option is enabled, a confirmation prompt will ask the Clerk whether they want to convert the over-

tendered amount to a tip. Pressing Yes will convert to a tip and pressing no will result in any excess amount tendered 

being returned to the customer as change. 

If this Yes/No option is disabled, a confirmation prompt will not be displayed and when over-tendering, any excess 

amount tendered will automatically be converted to a tip without displaying any prompts or confirmation. 

 

Before modifying this Yes/No option, first ensure that you have a tender which has the “Allow Overcharging to Tips” 

option enabled. 

To do this, go to: Setup > Function Descriptors > Select a Tender > Modify 

For this example, we’ll use the EFTPOS tender 

Enable “Allow Overcharging To Tips”, then press “Save” on the bottom-right corner of the screen to save the change. 

 

 
 

  



 Update History 
 

Now go to: Setup > Yes/No Options 

In the “Enter Keyword Search” field, enter “Over-Tender”. 

Then, enable or disable the Yes/No Option “Confirm when Over-Tendering to Convert to Tip”. 

 

 
 

Before closing the Yes/No options window, ensure that the tender you are using is enabled. 

In the “Enter Keyword Search” field, enter “Inhibit tender”. 

Then, ensure that the tender you enabled the “Allow Overcharging to Tips” option is not inhibited. 

In this example, we have used EFTPOS, therefore, the Inhibit EFTPOS tender is unchecked, allowing it to be used as a 

Tender Type on the POS screen. 

 

  
 

  



Close the Yes/No options window. 

To ensure that the Yes/No options have been applied, restart the Idealpos suite via IPSUtils. 

Go to: Start > Idealpos > IPSUtils, or alternatively, search for IPSUtils by entering IPSUtils using your keyboard. 

 

Enable the option “Close IPS Utility”, then press the “Close” button. 
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Go to the POS Screen and add item(s) to the sale, then press the “ENTER” button to go the Tender screen. 

Using the on-screen numerical keypad, enter an amount that exceeds the total amount due. 

The entered amount will be displayed in the field located to the left of the Fast Cash buttons.  

If any errors are made during the keying of the amount, press the CL or Clear button. 

When the correct amount is displayed, press the Tender type which was configured in the above steps. 

 

 
 

If the Yes/No option “Confirm when Over-Tendering to Convert to Tip” is enabled, a confirmation prompt similar to 

the below will appear which allows the operator to either press Yes or No. Pressing Yes will convert the over-tendered 

amount into a tip, and pressing No will return any over-tendered amount as change back to the customer. 

 

If the Yes/No option is disabled, the below prompt will not be displayed and Idealpos will automatically convert any 

over-tendered amount into a tip, then proceed to processing and finalising the payment. 

 

 


