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Hold Print Function

IP-412 - Hold Print Function - Option to automatically release to kitchen after number of minutes

Return to top

This function adds the ability to specify a number of minutes that Idealpos will wait before it automatically releases a
Held Order to the Kitchen. This may be useful in cases where staff forget to either use the “Make this the Last Order”
or "Finalise & Print” buttons. Once the number of minutes entered have lapsed, all items in the Held Order will be
printed to the Kitchen.

Note that the number of minutes count from the time the last items were saved or added to the Held Order.

E.g. If the number of minutes is set to 5 and additional items are added to the Held Order after 4 minutes since the
original items were saved, the timer will start again. When no additional items have been added to the Held Order for
the number of minutes specified, the order will then be released to the Kitchen Printer(s).

It is assumed that your system is already configured for the Hold Print function before completing the below steps.
If you would like further details on how to configure the Hold Print function, click here to go to the Setup Hold Print
topic in the User Guide.

To configure and use this function, go to: Back Office > Setup > Global Options > Restaurant.
In the Hold Print Function section — Automatically Print to Kitchen after # minutes, enter the number of minutes that

you want Idealpos to wait before it automatically prints to Kitchen.

Close the Global Options window to save your change.

Global Options
Site 1 (Site 1) S x
Credit tec/ Other
General  Miscellanecus Purchases Restaurant Customers  Sales Reservations  Accounting :I.?d,l.' Notes Interfaces Printing  Gaming {_,U'hEI
Gift Vouchers Opticns
User-Defined Table Status Buttons Miscellaneous
Button Caption Table Caption Instruction Item to KP Not Ordered Alert Time 2 min
EMNTREE AWAY Entree 1003014 =
= Bill not Paid Time 2 min
IMAINS AWAY Mains 1003015 =
Food Ordered Alert Time 20 min
DESSERT AWAY Desserts 1003016 =
= Clerk Reset Time 0 sec
DRINKS AWAY Drinks 1003017 =
Table Details Unlock
- = Permissions Password
- = Bill Print Surcharge Percent Text CREDIT CARD
Table Status Hold Print Function
Caption . . ) )
Ready Ready Automatically Print to Kitchen after minutes

Always Print Beverages immediately

Seated - Seated
Unprinted - Unprinted

Sent to Kitchen - Printed

Served - Served

ill Presented [ Bill Print

To Clean Clean
Reserved - Reserved

Sessions
Mame Start End
Session 1 Brekky 5:00 10:00
2 Lunch 10:00 15:00
3 Dinner 15:00 23:00
4 00 00
5 00 00
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Go to the POS Screen, then add items to the sale.
Press the "Hold Print” button and enter an Order Number using the on-screen numeric keypad, then press the “First
Order #" button.

Return to top

Hold Print

Held Orders
1

First Order

6
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Hold Print will be displayed at the top of the POS Screen.

28 Oct 13:07 Adult ID: 28-Oct-2003 HELD St 6
POS 100 Jeremy STAN ) #580 Hold Print 6 -_

Return to top

CAPPUCCINO 1

FLAT WHITE 1 3.50
SHORT BLACK 1 3.00
PASTA 1 11.00
BEEF 1 13.00
LAMB 1 12.00
DUCK 1

Tender the sale off by pressing the ENTER button and select a Tender.

After the number of minutes that were configured have lapsed, Idealpos will automatically release the Held Order to
the Kitchen.

l :13pm 28—0ct-2021
Jeremy

----BEVERBAGE - - - -
lxCAPPUCCINO
12 FLAT WHITE
1xSHORT BLACK

l1:13pm 28-0ct-2021
Jeremy

- =-=-=—-ENTEREE - - - -
lxPASTA

l1xBEETF

lxLAHMB

lxDUCEK
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IP-4489 - Hold Print Function — Option to send Beverages to Kitchen immediately

Return to top

When an order that contains Beverage Items and other items is held using the Hold Print Function and the new

"Always Print Beverages immediately” option is enabled, Idealpos will immediately print all the Beverage Items to the
Kitchen Printers. Any other non-beverage Stock Items will be held from printing via the Hold Print Function until the
Clerk either presses the “Finalise and Print” button, or until the Clerk saves the last items to the Held Order using the
the "Make this the Last Order” button.

This functionality is useful in venues where customers want their drinks prioritised and served before their meals.

Before configuring this functionality, ensure that your system is configured for the Hold Print function.

Further details on setting up the Hold Print Function are located in the Hold Print Function > Setup Hold Print topic of
the User Guide. Alternatively, you can click here to go to the Setup Hold Print topic in the User Guide.

To configure and use this function, go to: Back Office > Setup > Global Options > Restaurant.
Enable "Always Print Beverages immediately”.

Global Options
Site 1 (Site 1) S X
. - . . Credit Motes, . L . Cther
General  Miscellanecus Purchases | Restaurant | Customers  Sales Reservations  Accounting .., Interfaces Printing  Gaming P
Gift Vouchers Opticns
User-Defined Table Status Buttons Miscellaneous
Button Caption Table Caption Instruction Item to KP Not Ordered Alert Time 2 min
EMNTREE AWAY Entree 1003014 =
= Bill not Paid Time 2 min
IMAINS AWAY Mains 1003015 =
Food Ordered Alert Time 20 min
DESSERT AWAY Desserts 1003016 =
= Clerk Reset Time 0 sec
DRINKS AWAY Drinks 1003017 =
Table Details Unlock
- = Permissions Password
- = Bill Print Surcharge Percent Text CREDIT CARD
Table Status Hold Print Function
Caption . . ) )
Ready Ready Automatically Print to Kitchen after minutes
Seated - Seated +' Always Print Beverages immediately
unprinted [l Unprinted
Close the Global Options window to save your change.
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In order for this function to correctly identify which items are a Beverage item, the Stock Item’s Department must be
linked to a Sales Category called BEVERAGE.

Go to: Back Office > File > Sales > Sales Categories.
Ensure that you have a Sales Category called BEVERAGE.

Sales Categories
11 records
Code Drescription
1 FooD
2 BEVERAGE
3 RETAIL
4 GROCERIES
5 FLUEL
& MEMBERSHIPS
T ADMISSIOMS
a8 SERWICES
9 LANDSCAPE
10 MISCELLAMECQUS
11 epay

If a BEVERAGE Sales Category does not exist, it may be created by pressing the “Add” button on the top-left corner of
the Sales Categories window, entering "BEVERAGE" into the Description then pressing “Save”.

Sales Categories
Modify 2

Code 2
Description BEVERAGE

Add to FOOD Total
v Addto BEVERAGE Total
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Return to top

Ensure that the Departments used by your Beverage Items are also linked to the BEVERAGE Sales Category.

Go to: Back Office > File > Sales > Departments.

If your system already had a BEVERAGE Sales Category, you may sort by the Sales Category column by pressing the
Sales Category column header.

All Departments that are linked to the BEVERAGE Sales Category will be grouped together, similar to the below
example:

Departments
100 records
Code Description Sales Category
227 SPAREKLING GLS BEVERAGE
219 SPIRIT BTL EEVERAGE
220 SPIRITS BEVERAGE
222 LIQUEURS EEVERAGE
224 APERITIFS EEVERAGE
234 DRINK MODS BEVERAGE
226 SPARKLING BTL EEVERAGE
216 RTDS BEVERAGE
228 WHITE WIME ETL EEVERAGE
229 WHITE WINE GLS BEVERAGE
230 RED WINE ETL EEVERAGE
231 RED WINE GLS EEVERAGE
232 DESSERT ETL BEVERAGE
233 DESSERT GLS BEVERAGE
225 COCKTAILS BEVERAGE
209 PCTS EEVERAGE
201 TEA BEVERAGE
202 COFFEE EEVERAGE
203 HOT DRIMNK MODS EEVERAGE
204 WATER BEVERAGE
205 SOFT DRIMK BEVERAGE
206 JUICE BEVERAGE
218 RTDS CARTONS EEVERAGE
208 BEER KEGS BEVERAGE
217 RTDS PACKS EEVERAGE
210 SCHOOMNERS EEVERAGE
211 PINTS BEVERAGE
212 JUGS BEVERAGE
213 5INGLE BEER EEVERAGE
214 PACK BEER EBEVERAGE
215 CARTOM BEER BEVERAGE
223 APERITIFS BTL EEVERAGE
207 MILKS EEVERAGE
221 LIQUEURS ETL EEVERAGE
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To link a Department to the BEVERAGE Sales Category, select it from the list and press the "Modify” button located on
the top-left corner of the window.

Departments
100 records
Code Description Sales Category

225 COCKTAILS EEVERAGE
209 POTS BEVERAGE
ZUl TEA BEVERAGE
202 COFFEE EBEVERAGE
203 HOT DRINK MOD5 BEVERAGE
204 WATER BEVERAGE
205 SOFT DRINK BEVERAGE
206 JUICE EEVERAGE

From the Sales Category dropdown box, select BEVERAGE, then press the “Save” button on the top-left corner of the
window.

Departments
Madify 202

Code 202
Description COFFEE

Sales Category BEVERAGE ﬂ

LAG
Frint Group SRUASES - X

RETAIL

GROCERES

FUEL

MEMBERSHIPS

ADMISSIONS 1
GL Code | sepyices

LANDSCAPE -

TJOTC I T TOTNTEC 7 TS T T~ OTa JOTe 3

Adult Restriction

You may repeat this process for all Departments that are required to be linked to the BEVERAGE Sales Category.
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The final step to setting up this function is to ensure that your Beverage Stock Items are linked to a Department which

has been associated with the BEVERAGE Sales Category.
Go to: Back Office > File > Stock Control > Stock Items.

Search for Beverage Stock Items.

They should be linked to a Department which is associated with the BEVERAGE Sales Category.

Stock ltems
59 records
Code Description Kitchen Department
|| | || softdrink
205001 COKE 250ML BTL COKE 250ML BTL  SOFT DRINK
205002 DIET COKE 250ML BTL DIET COKE 250ML B SOFT DRINK
205003 COKE ZERO 250ML BTL COKE ZERO 250ML ' SOFT DRINK
205004 SPRITE 250ML BTL SPRITE 250ML BTL SOFT DRINK
205005 DRY GINGER 250ML BTL DRY GINGER 250ML SOFT DRINK
Discontinue 205006 TONIC 250KL BTL TONIC 250ML BTL  SOFT DRINK
205101 COKE CAN COKE CAN SOFT DRINK
Enquiry 205102 DIET COKE CAN DIET COKE CAN SOFT DRINK
205103 COKE ZERD CAN COKE £ZERDQ CAN SOFT DRINK
Locations 205104 SPRITE CAN SPRITE CAN SOFT DRINK
205105 LIFT CAN LIFT CAN SOFT DRINK
Promotions 205106 DRY GINGER CAN DRY GINGER CAN  SOFT DRINK
a 205107 FANTA CAN FANTA CAN SOFT DRINK
205108 TOMIC CAN TOMNIC CAN SOFT DRINK
205201 COKE s00ML COKE s00ML SOFT DRINK
205202 DIET COKE S00ML DIET COKE 600KML  SOFT DRINK
205203 COKE £ERO S00ML COKE £ZERQ §00ML SOFT DRINK
205204 SPRITE S00ML SPRITE &00KML SOFT DRINK
205205 LIFT S00ML LIFT 800ML SOFT DRINK

205206 DRY GINGER 800ML

DRY GINGER 600ML SOFT DRINK

If a Stock Item needs to have the Department modified, select the Stock Item from the list and press the Modify

button on the top-left hand corner of the window.

Stock ltems
59 records

Code Description

205001 COKE 250ML BTL
Zuzuus bicT COKE 250ML BTL

Stock Items

Advanced
Modify 205001

General

Keyboard Stock Code 205001 Department 205 > hd
Description COKE 250ML BTL (14 Sean Code 9845369754697 [T gOFTWARE
Kitchen Description COKE 250ML BTL i SPARKLING BTL
SPARKLING GLS
Long Description COKE 250ML BTL " serriTBTL
SPIRITS
TEA
TOOLS & EQUIPMENT d

Last Modified 04 Oct 2016
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Once completed, the Hold Print function is ready for use.
Go to the POS Screen by pressing the POS button on the top-left corner of the Back Office.

Return to top

o™
| B

File Enquiry  Transactions Accounting Listings

CE—

4 Functions

Add any Beverage Items to the sale and add any other non-Beverage Items to the sale.

HELD

27 Oct 16:38  Adult 1D: 27-0ct-2003
POS100 Jeremy STAMDARD #3574

COKE 250ML BTL 1 3.50
DIET COKE 250ML BTL 1 3.50
COKE ZERO 250ML BTL 1 3.50
SPRITE 250ML BTL 1 3.50
PASTA 1 11.00
BEEF 1 13.00
LAMB 1 12.00
DUCK 1 14.00

Press the “Hold Print” button that would have been configured as part of the Hold Print Setup process (outlined here
in the User Guide).
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Enter an Order Number using the on-screen numeric keypad, then press “First Order”.

Return to top

Hold Print

Held Orders
1

First Order

6

“Hold Print #" (where # is the Order Number entered) will appear at the top of the sale window.

27 Oct 16:44 Adult ID: 27-Oct-2003 HELD P
POS 100 Jeremy STANDARD #574 Hold Print 6 -‘_

COKE 250ML BTL 1 3.50
DIET COKE 250ML BTL 1 3.50
COKE ZERO 250ML BTL 1 3.50
SPRITE 250ML BTL 1 3.50
PASTA 1 11.00
BEEF 1 13.00
LAMB 1 12.00
DUCK 1 14.00
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Return to top
You may now Tender the sale by pressing the ENTER button on the POS Screen and taking payment.

27 Oct 16:46 Adult ID: 27-Oct-2003 HELD .

POS 100 Jererny STANDARD. £574 SIOTEOMR io'd Print 6

COKE 250ML BTL 1 3.50

DIET COKE 250ML BTL 1 R RECEIPT CLERK

COKE ZERO 250ML BTL 1 3.50

SPRITE 250ML BTL 1 3.50 .

PASTA ] 11.00 PRICE LEVEL 5% ST DISC

BEEF ! [Seed CUSTOMER 5% ITEM

LAMB 1 12.00

DUCK 1 (LX) BARTAB REFUND
PENDING VOID SALE

TABLE MAP VoID

CASH

EFTPOS
AMEX/DINERS
POINTS
LAYBY
GV REDEEM
CREDIT NOTE
ACCOUNT

Balance 64.00
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After tendering, the Customer Receipt will be printed (if Receipt was enabled).

Return to top

IDEALPEPOS

17212 Curtin Ave West
Eagle Farm QLD 4005
kustralia

TA¥ INVOICE
123-45€-785-11

$000574-100 Jeremy 27-0ct-2021 16:47:13

ok ok ORDER E ok ok

----ENTREE- - - -

PASTR™ F11.00
BEEF* 513 .00
LAMB* 312 .00
DUCE* $14._00

- —-——-——-—-BEVERAMAGE - - — -

CCEE 250ML BTL* F3.50
DIET COEE 250ML BTL* F3.50
COEE ZERO 250ML BTL* $3.50
SPRITE 250MI. BTL* $3.50
TOT2RL F64.00
5T Emount s5.82
CRSH $64 .00
FOOD TOTAL F50.00
BEVERRGE TOTRL F$14.00
Other Categories TOTAL =0.00

*indicates taxable supply

Powered by Idealpos

Beverage Items in the order will be printed to the Kitchen immediately.

w E o
4 : 4 Tpm 27-0ct-2021
Jeremy
- —-——-——-BEWVYERBMAGE - - — -
l1xCOEE 25 0HL BTL
l1®xDIET COEE 2 50MHTL BTL
l1xCOEE ZERO 25 0HL BTL
l1xS5SEBPRITE 2 50HML BTL
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The non-beverage items will remain in the held order.

Return to top

To print the non-beverage items to the Kitchen, press the “Held Orders” button at the top of the POS Screen.

HELL
ORDERS 6

Select the Order Number from the list, then select “Finalise & Print” to send the remaining unprinted items to the
Kitchen.

Hold Print

Held Orders
.1

Finalize Make this Add to Order
& Print the Last
=t Enn Order 6
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The remaining unprinted items from the Held Order will now print to the Kitchen:

Jeremy

4 : 5 Epm

* HE LD

OQBRDER

27-0ct—2021

[l e |
MoW oMM

[ e = B = I |
[ L
o = o I R
i I B

EE

E____

Return to top
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Return to top

Interfaces - eCommerce

IP-4453 - eCommerce Orders — Option for Kitchen Prints to be delayed until closer to
Expected/Delivery time

This function adds the ability to delay Stock Items that have been ordered in an eCommerce Order from printing to
the Kitchen Printer(s) until a specified number of minutes before the expected/delivery time.

As there are numerous types of eCommerce integrations (Shopify, WooCommerce, etc.), the steps outlined below only
cover the configuration of this setting and do not demonstrate the section in each commerce integration where the
expected/delivery time is specified.

To configure this option in Idealpos, go to: Back Office > Setup > Global Options > Interfaces.

Select “eCommerce” from the list of Interfaces.

Ensure that Automatically Send Orders to Kitchen Printers is enabled.

Enable “Kitchen Print minutes before Expected Time” and enter the number of minutes before the expected/delivery
time that you want eCommerce Orders containing Kitchen Items to be sent to the Kitchen Printer(s).

Tax Monitoring
Web Reporting

G ptons 5 X
General  Miscellanecus Purchases FRestaurant Customers  Sales Reservations  Accounting Ell_e_dl’!::r;:; Interfaces Printing  Gaming Ccr:::?cer:s
Interfaces eCommerce Interface
Allotrac Web Order Tender ONLINE j
BevCon ‘Web Order Location Cyrrent Store Location j
Bookings Web Order Clerk Online j
C|ipp Default Customer Type QOMLINE j
Customers Price Level STANDARD j
v Unmatched Items Link >
ePay
Fuel Console Sale Type Link
Gunnebo No Status Mo Sale Type j
Pager Pick up  Pickup j
Pay@Table Eatin  Pickup j
PLBPOS Delivery  Delivery j
Reservations
Rooms v Automatically Send Orders to Kitchen Printers
+' Kitchen Print minutes before Expected Time 20
Slyp

Automatically Finalize Prepaid Orders
Receive Prepaid Orders as Unpaid

Play Sound when
Orders Arrive

Close the window to save your change.
When Idealpos receives an eCommerce order that contains Kitchen Items, it will be printed to the Kitchen Printer(s) the
number of minutes entered prior to the expected/delivery time.
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Return to top

Receipts

IP-4486 - NMI Compliance - Per Litre Stock Items on Receipts

This function adds the ability to display the Per Litre price on Receipts in the same way as per kg items are shown on a
receipt. This is useful and required by NMI when selling liquids per litre.
In order to implement this function, we have leveraged the existing “Scale” checkbox in the Stock Item.

Prior to Idealpos 8 build 2, enabling the Scale checkbox on an item and entering ML or L into the Scale field would
trigger Idealpos to try and weigh the item when it is added to the sale.
As liquids are sold per litre and not weight, this required a modification.
Enabling the Scale checkbox in a Stock Item and entering either L or ML in upper or lower case into the scale field will
bypass the weighing of the item.

To configure this function, go to: Back Office > File > Stock Control > Stock Items > Select an item > Modify.

Enable the Scale checkbox and enter either L or ML in upper or lower case into the Scale field, leaving the Tare field as
either blank or 0 as shown in the example below.
Once the change has been made, ensure that you press “Save” on the top-left corner of the window.

Stock Items
Add New
Save
Keyboard Stock Code 1
Description

Kitchen Description

Long Description

Selling Prices (inc Tax)

STANDARD
STAFF
EXTRAS
BOTTLESHOP
Price 5
Price &
Price 7
Price &
Price 9
Price 10
Price 11
OWRMNERS

Cost Prices (ex Tax]
Standard Cost

Last Cost
Average Cost

POS2

w8 Build 2 p.1

General Advanced
OLIVE QIL
OLIVE OIL
OLIVE OIL
Profit
oy 3
56.01 3.82

00000000 D00 N

DD D D D DD D o o oW
[T T R = T = T = R T == T = T =

Force Selling Price Entry

3.0000
3.0000
3.0000

Printer Settings

v Receipt Printer
KITCHEMN
BAR
COFFEE
KM
Kitchen Printer 5
Kitchen Printer &
Kitchen Printer 7
Kitchen Printer &
Kitchen Printer &
Kitchen Printer 10
Kitchen Printer 11
Kitchen Printer 12

Tax Settings (Selling)

v GST
G5T-Free
Mot Defined
Mot Defined
Mot Defined
Mot Defined

Department 126 = BULK
Scan Code Auto
Purchasing
Purchase Category =
Default Supplier =

Default Supplier
Stock Code

Other Options

v Stock Control
Has Variants
Indirect ltem

v MNon-Accumulating
Can't Buy with GIFT VOUCHER

Vv Scale L Tare L

Tags

Attributes
=
=
=
=
=

Instruction

Print Red

‘Web Store

Inhibit Discounts
Inhibit Voids
Manufactured ltem

I [ [
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Close the Stock Items windows, then open the POS Screen.
Add the item to a sale, entering the quantity (i.e. the number of Litres or Millilitres) that are being purchased.
This can be done by pressing the "X" button, entering the Quantity, then adding the item to the sale.

Return to top

The Item will appear using the Price/L next to the description

28 Oct 17:27 Adult |D: 28-Oct-2003
POS 200 Jererny STAMDARD #502

OLIVE OIL *M [$7.50/L]
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Tender the sale.
The Customer receipt will also display the price per litre as per the example below:

Return to top

IDEALPOS

1/212 Curtin Ave West
Eagle Farm QLD 4005
Bustralia

TA¥ INVOICE
123-45&-785-11

$000503-200 Jeremy 28-0Oct-2021 17:259:07

- -—-—-FO0OOQOD - - - -
OLIVE OIL*

5.000 L @ $7.50/L *M %37 .50
TOTAL %37.50
5T Amount £3.41
CASH 37 .50

*M = Manual Weight Entry

FOOD TOTAL $37.50
BEVERRZE TOTAL F0.00
Other Categories TOTAL =0.00

*indicates taxable supply

Powered by Idealpos
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